1972 Hakosuka GC10

 

Well that was short lived. I suppose the fact that I noticed the car smoking more than usual when I fired it up should of been a dead give away. Especially as I had only just put some antifreeze in the system the previous night.

We set of early to head to the Bicester Heritage Sunday scramble at the end of April. The car was running fine until we got on to the A34 heading towards Bicester, then I noticed the temperature gauge creeping its way up into the panic zone…….100….it’s fine….110…it is warm today….115….ease off a bit….120….shit. Unless you have owned a classic car (or any car that actually has a temp gauge) you may not understand the helpless feeling of watching that needle creep up as you approach a load of stationary traffic. All the will in the world will not stop that engine getting hotter at this stage and the engine fan at idle speeds might as well not be there. Somehow I managed to navigate my way through the show traffic and get parked up right in the middle of the event. It hadn’t boiled over or blown a hose, so for now all I could do was enjoy the day.

The Sunday scramble has become a very popular and busy event, so parking (even first thing in the morning) is pot luck where you get a space. Fortunately there was a very large puddle that everyone was avoiding like it was an acid bath, so the photographer in me decided this would be the perfect spot to park the ‘Hako’. And also I knew it was going to be a hot day and the water would soon evaporate leaving me in a nice spot.

I was completely blown away by how much interest there was in the GC10. It was fantastic to hear people saying how great it was to see one in the flesh. Especially considering it’s rather tatty, but I guess that un restored originality goes in it’s favour with a lot of people. I really did have a great day and there were some amazing Vehicles on show, I didn’t really take many photos of the day, it was just so busy and I was just enjoying a look around.

So…..the journey home.

We decided to leave slightly early in the hope of avoiding getting stuck in too much traffic, which worked out well and we didn’t get held up too much. However, within 10 minutes of driving the temp gauge was already creeping past 80 and as soon as I hit the A34 it just kept climbing. As I came off the off ramp to get on the A420 and stopped behind some cars, the gauge just swept straight up onto the needle at 130….oh shit! There was nowhere to pull over on the roundabout so I had to make it on to the A420 and into a lay-by which I knew was just up the hill. I never noticed there was even an incline there before but with a car running that hot it suddenly seemed like a mountain. I managed to get into the lay-by and kill the engine, which was followed by a defiant hiss and puff of steam from under the bonnet.

So thats how my first proper trip out in the Hako ended, blown head gasket and a ride on the back of my uncles recovery truck.

Was i gutted? Not really……..now I can put that Datsun Spirit L30 race engine in it!